• Donate to the National Bank of Ukraine's account for humanitarian assistance to refugees through our donation button!

Strange Things that happen here

Status
Not open for further replies.
E

Etaoin Shrdlu

Guest

Because this forum is weird sometimes. So I thought there might be space for a place to mention curiosities, either to find a way round things or just to establish whether it's the site or one's own computer that's the problem.

My latest: sometimes when I try to paste links, they're invisible. Not only that, the blinking text cursor disappears. Only after I've given up and posted, intending to edit in the link later, do I find that what I thought had been failed attempts to paste had succeeded, resulting in multiple links. Anyone else notice this? It could well be my computer, as it's problematic in its own sweet ways, but it only seems to happen here.
 
 

Godmy

Sīmia Illūstris

  • Censor

Location:
Bohemia
As to your problem: it will differ from browser to browser. It's okay on my dated (1 year without update) Firefox. But, yes, anytime it comes to formatting or pasting, the edit/input-message-box may fail. Then I recommend hitting the little "A" button in the right top corner of this "input-message-box" which will turn it into the "raw code" way of writing the messages (showing you the tags on the beginning and at the end of almost each line, depending how complex the message formatting is), it's not particularly comfortable, but it may serve as to delete things from your message that were never supposed to be there (like many empty lines) or fix the formatting. When fixed, you can hit the "Use the Rich Text Editor" under input-box (you can't see it now, you can see that only if you switch into it by using the button) and that will switch you back to this mode.

... etc.
 

Pacifica

grammaticissima

  • Civis Illustris

  • Patrona

Location:
Belgium
I haven't had that issue with links.
 

Iohannes Aurum

Technicus Auxiliarius

  • Technicus Auxiliarius

Location:
Torontum, Ontario, Canada
I know HTML coding, so if there's any problems with linking, I can just retype it in raw HTML format.

I have over a decade experience editing Wikipedia articles. Back then, the only way to edit a Wikipedia article is through raw source coding.
 
E

Etaoin Shrdlu

Guest

I haven't had that issue with links.
On further experimentation, it appears to occur only with Twitter links, and furthermore only when I use the option on Twitter to copy the link. If I do it the standard way by copying it from the address bar, no problem.
 

Callaina

Feles Curiosissima

  • Civis Illustris

  • Patrona

Location:
Canada
Sometimes when I've pasted in a block of text, and then go to edit it, whole chunks of it (several lines, or even nearly the entire block) mysteriously vanish. This can be rather irritating, though I can generally get around it by pasting the text into Notepad and editing it there. Does this happen to anyone else?
 
E

Etaoin Shrdlu

Guest

Are you on a device where it's easy to mistype? Even on a standard keyboard I'm capable of activating mysterious shortcuts I've never learnt, which can result in things vanishing. Ctrl-Z is a lifesaver.
 

Callaina

Feles Curiosissima

  • Civis Illustris

  • Patrona

Location:
Canada
No, it isn't from mistyping -- just pressing the backspace key or changing one letter can make (nearly) the whole thing vanish.
 

Pacifica

grammaticissima

  • Civis Illustris

  • Patrona

Location:
Belgium
That hasn't happened to me either, though some paragraphs that I've typed, not copied, have vanished after I've posted — or I've only noticed it then.
 
 

cinefactus

Censor

  • Censor

  • Patronus

Location:
litore aureo
No, it isn't from mistyping -- just pressing the backspace key or changing one letter can make (nearly) the whole thing vanish.
Yes, that happens to me too (OSX Safari). I get around it by posting and then editing the post.
 

Callaina

Feles Curiosissima

  • Civis Illustris

  • Patrona

Location:
Canada
Yes, that happens to me too (OSX Safari). I get around it by posting and then editing the post.

Odd; I'm using Firefox. Not a browser-dependent glitch, then.
 
 

Dantius

Homo Sapiens

  • Civis Illustris

Location:
in orbe lacteo
I have the same glitch as Callaina sometimes.
 
E

Etaoin Shrdlu

Guest

I can't make a link out of a word in my post any more, because the relevant buttons are greyed out. I've mentioned this before when it happened for a while, but wasn't sure whether it was the forum or my confused computer. Do others have the same problem at the moment?
 

Pacifica

grammaticissima

  • Civis Illustris

  • Patrona

Location:
Belgium
Let me see.

Seems to work.
 
E

Etaoin Shrdlu

Guest

Just tried logging in via Chrome, though I usually use FF. Still no joy. Weird.
 

Pacifica

grammaticissima

  • Civis Illustris

  • Patrona

Location:
Belgium
I use FF.
 
 

Dantius

Homo Sapiens

  • Civis Illustris

Location:
in orbe lacteo
I use Safari.
 

Issacus Divus

H₃rḗǵs h₁n̥dʰéri diwsú

  • Civis Illustris

Location:
Gæmleflodland
I used Netscape at one point, and it worked fine.
 
Status
Not open for further replies.
Top